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Welcome to the Writing Center’s guide on making a PowerPoint presentation!



Tips & Tricks

Version 2013
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Let’s talk about how to make a PowerPoint presentation. First of all, did you know that as a student you can get Microsoft PowerPoint 2013 for free? Well, you can. 



Downloading PowerPoint

1. Go to https://portal.office.com/Home
2. Sign in with your student email and password
3. Click on “Install Now”  --follow the download instructions
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To download PowerPoint, go to link on the screen, enter your student email and password, and click on “Install now” then follow the directions prompted by your computer. I strongly recommend downloading PowerPoint instead of using the online version. The downloaded option has WAY more features and is easier to use.   

https://portal.office.com/Home


Tips & Tricks
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Now we are going to go over the basics of using PowerPoint 2013. After we cover the basics, we will show you are couple of fancier features, discuss APA style, and PowerPoint best practices. 



How to pick a design theme

How To:
• Click on the “Design” Tab.
• Select a “Theme” you like.
• Then select the “Variant” of 

that theme. 
• You can also adjust the Slide 

Size, too: standard or 
widescreen. 
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The first feature we are going to show you is how to pick a PowerPoint theme to apply to all of your slides. A PowerPoint theme is a consistent visual layout of all of your slides—basically it is how your slides look and feel. When you open a new PowerPoint presentation the default layout is white slides with black Calibri font. Although this is a fine layout, one might think it is a little boring. Plus, PowerPoint offers you several built-in themes to pick from. So to pick a more colorful and vibrant theme: Click on the “Design” Tab.Select a “Theme” you like. There are many to pick from. From there, select the “Variant” of that theme. A variant is just a different look for that theme. For example, this theme has feathers, flowers, dots, and a wallpaper pattern I can pick from. Lastly, you can also adjust the Slide Size, too. In PowerPoint 2013 the default setting is widescreen, so if you like your slides more square looking, select the “standard” option. 



How to add a slide

How To:
• Click on the “Home” 

Tab.
• Click on the “New 

Slide” option (arrow).
• Then, select the slide 

layout you would like.

Popular Layouts:
• Title Slide 
• Title and Content
• Two Content 
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Next, let’s go over how to add a slide to your PowerPoint presentation. Adding a slide is relatively easy: Click on the “Home” Tab.Next click on the “New Slide” option by clicking the downward arrow.Then, select the slide layout that you would like.In terms of slide layout, I recommend using these options, but basically pick a layout that goes with what you are trying to do on the slide. For example, the Title Slide option is great for your first slide of your PowerPoint, where as the Title and Content option is great for a bullet list or text, and the Two Content option is great for a slide where you have an image and some text.



How to delete a slide

How To:

• Within the left 
navigation, right 
click the slide you 
want to delete.

• Then, select 
“Delete Slide.”
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Now that you know how to add a slide, it is important to know how to delete one—in case you make a mistake or if it is no longer needed in your presentation. To delete a slide, right click the slide you want to delete within the left navigation pane, and select “Delete Slide.” 



How To:
• Find the image you 

would like to copy 
into your PowerPoint 
(e.g., Google
Images).

• Select the image.
• Right click the image.
• Select “copy image.”
• Then use ctrl+v 

(cmd+v on Mac) to 
paste the image onto 
your slide.

• From there you can 
adjust the size and 
placement of the 
image.

How to add images
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The next thing we want to show you is how to add an image to your slide. To add an image:First, find the image you would like to copy into your PowerPoint. I suggest using Google Images for this search. Once you found your image, select the image so it is singled out.Then right click the image, and select “copy image.”Then use ctrl+v (or cmd+v for Macs) to paste the image onto your slide. From there you can adjust the size and placement of the image. I suggest using high quality images for your PowerPoint so when you mess with the size, the image quality remains clear. 



How To:
• Select the image.
• Click on the pink “Format” 

tab.
• From there, select a 

“Picture Style” or a border, 
or picture effects. 

• All of your image-editing 
options are within that pink 
Formatting tab. 

How to make images “pop”

Original image
Reflected Rounded 

Rectangle

Beveled Rectangle
Perspective Shadow, 

white
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Once you have an image added to your slide, let’s talk about formatting it so it can stand out. To make an image “pop,” select the image, and select the pink “Format” tab. This will open up all of your image formatting options.  From there, select a “Picture Style” or a border, or picture effects to spruce up and enhance your image. All of your image-editing options are within that pink Formatting tab. For example, here is my original image I copied from Google, and here are different stylized versions of my image. See how you can change the look and feel of a picture just by selecting a few formatting options? I strongly suggest formatting your images with a picture style instead of just pasting them in and leaving them alone. 



How to add presentation 
notes

How To:

• Click on “Notes” located on 
the bottom of your 
presentation

• This will open a section 
below your slide that will say 
“Click to Add Notes”

• To adjust how much space 
you have to write notes, 
click on the grey line and 
drag it up or down.
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Now that you know some of the basics, let’s look at one other element that may be required in your presentations – Notes. Many of your assigned presentations will require you to include what you would say on each slide during a live presentation. To do this, first click on “notes” on the bottom of the presentation slide you’re working on. This will open a section for you to type your notes. Click in that box and start typing! To adjust how much space you have to write, you can click on the grey line. A white arrow will appear on your screen and you can simply pull the grey line up or down, depending on your needs.



How to remove bulleted lists

How To:

• To remove bullet points 
from your slides, 
highlight the text where 
you want to remove the 
bullets from

• Click on the “Bullet” 
button.

• This will open style 
options. To have no 
bullets, click on “None.”
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Let’s look at one last issue you might run into when making your presentation. The templates within Powerpoint will automatically use bullet points on your slides. This is great for organization, but it can become problematic when inserting quotes or other blocks of text. You can easily remove these bullet points from your slide if they create problems. First, highlight the text on the slide where you want to remove the bullet points. Next, click on the “bullet” button in your toolbar. This will open up different style options for your bullets. If you want to completely remove the bullet points, simply select “none.” 



The Fancy Stuff
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Those are the basic features of PowerPoint. Let’s go over some additional features to help make your PowerPoints stand out. 



How To:
• Click on the “Animations” tab.
• Then select “Animation Pane” so you can see what you have added to your slide.
• Then select the part of your slide you want to animate (image, bullet point, etc.).
• Then select an animation style:

– Green animations = entrance effect (things appear)
– Yellow animations = emphasis effect (things move)
– Red animations = exit effect (things leave/disappear)

• Once an animation has been added a boxed number should appear next to it. 
indicating the order/number of clicks.

How to add animations
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The first fancy PowerPoint feature we will discuss is adding animations. Animations can help make a presentation more dynamic, and help make information more memorable by adding movement to a slide. The most common types of animation effects include entrances and exits. These effects let you click your mouse and information appears or disappears on the slide—this technique is great for capturing an audience while giving a presentation. To add animations, Click on the “Animations” tab.Then select “Animation Pane” so you can see what you have added to your slide.Then select the part of your slide you want to animate (for example, an image, a bullet point, etc.).Then select an animation style:Green animations are entrance effects, which basically mean it makes things appear.Yellow animations are emphasis effects where things move, or shake. Although this is an option, I don’t suggest added an emphasis effects to your presentation. They can get annoying VERY quickly. Red animations are exit effects, which means it makes things leave or disappear from the slide.Once an animation has been added a boxed number should appear next to it, indicating the order/number of clicks. Be sure to open the Animation Pane to see the animation effects you have added to your slide. 



How to add transitions 
between slides

What are transitions? 
Transitions are motion 

effects that when in Slide 
Show view add 

movement to your slides 
as you advance from 
one slide to another.

How To:
• Click on the “Transitions” 

tab.
• Select the style of transition 

you would like.
• Click on “Apply to All.”

Suggestion: Pick a simple 
transition like “Cut” or “Fade.”
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The second fancy feature we will cover is adding transitions to your slides. Transitions are motion effects that add movement to your slides as you advance from one slide to another. Basically, it is a visual way of showing that you are transitioning to a new slide.To add transitions between your slides: Click on the “Transitions” tab.Select the style of transition you would like.Click on “Apply to All.” This adds that transition style in between all of your slides.When selecting a transition, I strongly suggest picking a simple transition like “Cut” or “Fade” –overly flashy transitions are distracting.  



How to add narration or 
sound to a slide

How To:
• Click on the “Insert” Tab
• Select the “Audio” button and select “Record 

Audio…”
• Click on the record button (red circle) and 

record your audio. 
• Once you are done recording, click “Ok”. An 

audio icon should appear on your slide.  

Suggestion: Move the audio icon to the left bottom 
corner of your slide (or somewhere where it is 
seen, but not in the way). 
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Next let’s discuss how to add audio narration to your presentation slides. Knowing this trick is great if you ever need to turn your PowerPoint into a recorded presentation for a class. Okay,  please note that for this process to work your computer or laptop needs to have a built-in microphone. Okay, to add sound to a slide: Click on the “Insert” Tab.Then  select the “Audio” button and select “Record Audio…”Click on the record button (red circle) and record your audio. Once you are done recording, click “Ok”. An audio icon should appear on your slide.  My suggestion for you then is to move the audio icon to the left bottom corner of your slide (or somewhere where it is seen, but not in the way). 



How to insert a YouTube 
video

How to add a video:
• Within the “Insert” tab…
• Select the “Video” icon, and click 

on “Online Video”
• From there you can search 

YouTube for the video you would 
like to include on your slide. 

• Once you found the video you 
like, select it and click “Insert”

• From there, adjust the size and 
placement of your video. 

Note: The video will only play in 
“present mode” and you need an 
Internet connection to browse for 
YouTube videos.
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The last fancy PowerPoint technique we are going to show you is how to add a YouTube video to your PowerPoint slide.To add a YouTube video:Click on the “Insert” tab…Select the “Video” icon, and click on “Online Video.”From there you can search YouTube for the video you would like to include on your slide. Basically, you just type in search terms and click on the magnifying icon and PowerPoint will give you videos to choose from. Once you found the video you like, select it and click “Insert.”From there, adjust the size and placement of your video. And viola, you have added a video to your slide. Please note, however, that the video will only play in “presentation mode.”



Formatting & APA Style
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Now that we have covered the basics for making a PowerPoint, let’s talk about how to format your presentation so that it is in APA format.



Formatting Your Presentation

• Use Contrasting Colors
– Try a dark background with light text, or a light 

background with dark text.  

• Use an easy-to-read font style and size
– Times New Roman
– Arial

APA Style & PowerPoint

Suggestions:
Titles = 36 to 44 pt.
Slide text = 28 to 32 pt.
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Let’s talk about formatting your PowerPoint. In terms of formatting your presentation, please use contrasting colors so your slides are easy to read. I suggest using dark backgrounds with light colors, or light backgrounds with a dark font. Also, stay away from neon colors or anything that is harsh to look at. Secondly, please use an easy-to-read font style and size. I suggest using Times New Roman or Arial font.  In terms of font size, I suggest making your titles size 36 to 44, and I suggest making the majority of the text on your slide size 28 to 32. You want your font to be easy to read when in presentation mode. 



Title Slide
Please include a title slide that acts and looks 
like the title page of a paper. On this slide, 
please include: 

– Title of presentation
– Your name
– Course number & title
– Instructor’s name
– Date

APA Style & PowerPoint
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Another way to make your PowerPoint APA friendly is to add a title slide which acts like the title page of your essay. Please include a title slide (which is the first slide of your presentation) that states theTitle of presentationYour nameCourse number & titleInstructor’s nameDate



In-Text Citations
• All information that you have obtained from a source 

must include a citation. 
• To cite general information in-text, you should include 

the author's last name and the year of publication.
• To cite a direct quote, you should include the author's 

last name, the year of publication, and the 
corresponding page number in parenthesis 
immediately following the quote. 

• For example: (Jones, 2016, p. 18).
• Remember that direct quotes must be enclosed in 

quotation marks.

APA Style & PowerPoint
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Next, please include in-text citations. All information that you have obtained from a source other than your own general knowledge must include a citation. This is important as it lends credibility to your work and prevents the possibility of plagiarism. To cite general information in-text, you should include the author's last name and the date of publication in parenthesis immediately following the information. To cite a direct quote, you should include the author's last name, the date of publication and the corresponding page number in parenthesis immediately following the quote. For example: (Jones, 2016, p. 18).Remember that all directly quoted material must be enclosed in quotation marks.



• All figures and images that are not of your own 
creation must be cited. 

• To cite figures and images, include the author's last 
name and the year of publication. If the date of 
publication is not available, substitute the date of 
retrieval. 

• If the figure or image is obtained from a digital 
source, include the web address from which it was 
retrieved. For example: (Jones, 2013, retrieved from 
http://www.jonesimages.com).

• Citation information can appear under an image,  or 
in the slide note area beneath each slide. 

APA Style & PowerPoint

Figures and Images

(Ashford Writing Center, 2016, 
retrieved from 

https://awc.ashford.edu/)
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Next, please be sure to cite all figures and images used on your slides. All figures and images that are not of your own creation must be cited in your PowerPoint presentation. To cite figures and images, you should include the author's last name or the copyright holder -- which is often an entity -- and the date of publication directly under the figure or image in parenthesis. If the date of publication is not available, substitute the date of retrieval. If the figure or image is obtained from a digital source, include the web address from which it was retrieved. For example: (Jones, 2013, retrieved from http://www.jonesimages.com).Lastly, the image citation information can appear under an image, or in the slide note area beneath each slide. 



• All references from throughout 
your presentation must be 
included on a separate 
Reference slide. 

• Title the slide "References.“

• Double-space all references and 
use hanging indentation. 

• Cite your references according to 
6th edition APA Guidelines. 

APA Style & PowerPoint

References Slide
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The last thing you need to do in order to make your presentation follow APA guidelines is to add a References slide. When making your references slide, remember that… All references used throughout your presentation must be included on a separate reference page. Title the slide “References”Double-space all references and use hanging indentation.Cite your references according to APA Guidelines. 



Best Practices
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Let’s discuss some PowerPoint best practices.



• Outline your presentation before you get 
started (like a paper).

• Use visuals to enhance what you are saying.
• Refrain from text-heavy slides.
• Keep a consistent visual theme throughout 

your presentation.
• Make your slides easy to read.
• Proofread your slides.
• Send your PowerPoint to the Writing Center 

for feedback. 

PowerPoint Best Practices
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The last topic we want to cover are some basic best practices for making a PowerPoint. Outline your presentation before you get started (just like a paper). All the best presentation have a main point and a logical flow to them.  Use visuals to enhance what you are saying.Refrain from text-heavy slides when possible. If you have a lot to say, use the slide note area and save the actual slide for key phrases and bullet pointsKeep a consistent visual theme throughout your presentation. Make your slides easy to read and pleasant to look at.Proofread your slides before submitting them.If you ever need help with making or writing a PowerPoint, send your PowerPoint to the Writing Center for review.  



Thank you!
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We have covered A LOT of information on how to make a PowerPoint. If you have any questions, please contact the Writing Center. Thank you!
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HOW TO MAKE A POWERPOINT PRESENTATION 


TRANSCRIPT 
Slide 1 


Welcome to the Writing Center’s guide on making a PowerPoint presentation! 


Slide 2 


Let’s talk about how to make a PowerPoint presentation. First of all, did you know that as a 
student you can get Microsoft PowerPoint 2013 for free? Well, you can.  


Slide 3 


To download PowerPoint, go to link on the screen, enter your student email and password, 
and click on “Install now” then follow the directions prompted by your computer.  


I strongly recommend downloading PowerPoint instead of using the online version. The 
downloaded option has WAY more features and is easier to use.    


Slide 4 


Now we are going to go over the basics of using PowerPoint 2013. After we 
cover the basics, we will show you are couple of fancier features, discuss APA style, 
and PowerPoint best practices.  


Slide 5 


The first feature we are going to show you is how to pick a PowerPoint theme 
to apply to all of your slides. A PowerPoint theme is a consistent visual layout of all of 
your slides—basically it is how your slides look and feel. When you open a new 
PowerPoint presentation the default layout is white slides with black Calibri font. 
Although this is a fine layout, one might think it is a little boring. Plus, PowerPoint 
offers you several built-in themes to pick from. So to pick a more colorful and vibrant 
theme:  


• Click on the “Design” Tab.


• Select a “Theme” you like. There are many to pick from.


• From there, select the “Variant” of that theme. A variant is just a different look
for that theme. For example, this theme has feathers, flowers, dots, and a
wallpaper pattern I can pick from.


• Lastly, you can also adjust the Slide Size, too. In PowerPoint 2013 the default
setting is widescreen, so if you like your slides more square looking, select
the “standard” option.
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Slide 6 


Next, let’s go over how to add a slide to your PowerPoint presentation. 


Adding a slide is relatively easy:  


• Click on the “Home” Tab.


• Next click on the “New Slide” option by clicking the downward arrow.


• Then, select the slide layout that you would like.


• In terms of slide layout, I recommend using these options, but basically pick a
layout that goes with what you are trying to do on the slide. For example, the
Title Slide option is great for your first slide of your PowerPoint, where as the
Title and Content option is great for a bullet list or text, and the Two Content
option is great for a slide where you have an image and some text.


Slide 7 


Now that you know how to add a slide, it is important to know how to delete one—in 
case you make a mistake or if it is no longer needed in your presentation. To delete 
a slide, right click the slide you want to delete within the left navigation pane, and 
select “Delete Slide.” 


Slide 8 


The next thing we want to show you is how to add an image to your slide. To add an 
image: 


• First, find the image you would like to copy into your PowerPoint . I suggest
using Google Images for this search.


• Once you found your image, select the image so it is singled out.


• Then right click the image, and select “copy image.”


• Then use ctrl+v (or cmd+v for Macs) to paste the image onto your slide.


• From there you can adjust the size and placement of the image.


I suggest using high quality images for your PowerPoint so when you mess with the 
size, the image quality remains clear.  


Slide 9 


Once you have an image added to your slide, let’s talk about formatting it so it can 
stand out. To make an image “pop,” select the image, and select the pink 
“Format” tab. This will open up all of your image formatting options.  From there, 
select a “Picture Style” or a border, or picture effects to spruce up and enhance your 
image. All of your image-editing options are within that pink Formatting tab. For 
example, here is my original image I copied from Google, and here are different 
stylized versions of my image. See how you can change the look and feel of a 
picture just by selecting a few formatting options? I strongly suggest 
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formatting your images with a picture style instead of just pasting them in and leaving 
them alone.  


Slide 10 


Now that you know some of the basics, let’s look at one other element that may be 
required in your presentations – Notes. Many of your assigned presentations will 
require you to include what you would say on each slide during a live presentation. 
To do this, first click on “notes” on the bottom of the presentation slide you’re working 
on. This will open a section for you to type your notes. Click in that box and start 
typing! To adjust how much space you have to write, you can click on the grey line. A 
white arrow will appear on your screen and you can simply pull the grey line up or 
down, depending on your needs. 


Slide 11 


Let’s look at one last issue you might run into when making your presentation. The 
templates within PowerPoint will automatically use bullet points on your slides. This 
is great for organization, but it can become problematic when inserting quotes or 
other blocks of text. You can easily remove these bullet points from your slide if they 
create problems. First, highlight the text on the slide where you want to remove the 
bullet points. Next, click on the “bullet” button in your toolbar. This will open up 
different style options for your bullets. If you want to completely remove the bullet 
points, simply select “none.”  


Slide 12 


Those are the basic features of PowerPoint. Let’s go over some additional features 
to help make your PowerPoints stand out.  


Slide 13 


The first fancy PowerPoint feature we will discuss is adding animations. Animations 
can help make a presentation more dynamic, and help make information more 
memorable by adding movement to a slide. The most common types of animation 
effects include entrances and exits. These effects let you click your mouse and 
information appears or disappears on the slide—this technique is great for capturing 
an audience while giving a presentation.  


To add animations, 


• Click on the “Animations” tab.


• Then select “Animation Pane” so you can see what you have added to your
slide.


• Then select the part of your slide you want to animate (for example, an
image, a bullet point, etc.).


• Then select an animation style:


• Green animations are entrance effects, which basically mean it
makes things appear.
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• Yellow animations are emphasis effects where things move, or
shake. Although this is an option, I don’t suggest added an emphasis
effects to your presentation. They can get annoying VERY quickly.


• Red animations are exit effects, which means it makes things leave or
disappear from the slide.


Once an animation has been added a boxed number should appear next to it, 
indicating the order/number of clicks. Be sure to open the Animation Pane to see the 
animation affects you have added to your slide.  


Slide 14 


The second fancy feature we will cover is adding transitions to your slides. 
Transitions are motion effects that add movement to your slides as you advance 
from one slide to another. Basically, it is a visual way of showing that you are 
transitioning to a new slide. 


To add transitions between your slides: 


• Click on the “Transitions” tab.


• Select the style of transition you would like.


• Click on “Apply to All.” This adds that transition style in between all of your
slides.


• When selecting a transition, I strongly suggest picking a simple transition like
“Cut” or “Fade” –overly flashy transitions are distracting.


 Slide 15 


Next let’s discuss how to add audio narration to your presentation slides. Knowing 
this trick is great if you ever need to turn your PowerPoint into a recorded 
presentation for a class. Okay, please note that for this process to work your 
computer or laptop needs to have a built-in microphone.  


To add sound to a slide: 


• Click on the “Insert” Tab.


• Then select the “Audio” button and select “Record Audio…”


• Click on the record button (red circle) and record your audio.


• Once you are done recording, click “Ok”. An audio icon should appear on
your slide.


My suggestion for you then is to move the audio icon to the left bottom corner of your 
slide (or somewhere where it is seen, but not in the way).  


Slide 16 


The last fancy PowerPoint technique we are going to show you is how to add a 
YouTube video to your PowerPoint slide. 
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To add a YouTube video: 


• Click on the “Insert” tab…


• Select the “Video” icon, and click on “Online Video.”


• From there you can search YouTube for the video you would like to include
on your slide. Basically, you just type in search terms and click on the
magnifying icon and PowerPoint will give you videos to choose from.


• Once you found the video you like, select it and click “Insert.”


• From there, adjust the size and placement of your video. And viola, you have
added a video to your slide.


Please note, however, that the video will only play in “presentation mode.” 


Slide 17 


Now that we have covered the basics for making a PowerPoint, let’s talk about how 
to format your presentation so that it is in APA format.  


Slide 18 


Let’s talk about formatting your PowerPoint. In terms of formatting your presentation, 
please use contrasting colors so your slides are easy to read. I suggest using dark 
backgrounds with light colors, or light backgrounds with a dark font. Also, stay away 
from neon colors or anything that is harsh to look at.  


Secondly, please use an easy-to-read font style and size. I suggest using Times 
New Roman or Arial font.  In terms of font size, I suggest making your titles size 36 
to 44, and I suggest making the majority of the text on your slide size 28 to 32. You 
want your font to be easy to read when in presentation mode. 


Slide 19 


Another way to make your PowerPoint APA friendly is to add a title slide which acts 
like the title page of your essay. Please include a title slide (which is the first slide of 
your presentation) that states the 


• Title of presentation


• Your name


• Course number & title


• Instructor’s name


• Date 
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Slide 20


Next, please include in-text citations. All information that you have obtained from a 
source other than your own general knowledge must include a citation. This is 
important as it lends credibility to your work and prevents the possibility of 
plagiarism.  


To cite general information in-text, you should include the author's last name and the 
date of publication in parenthesis immediately following the information.  


To cite a direct quote, you should include the author's last name, the date of 
publication and the corresponding page number in parenthesis immediately 
following the quote. For example: (Jones, 2016, p. 18). 


Remember that all directly quoted material must be enclosed in quotation marks. 


Slide 21 


Next, please be sure to cite all figures and images used on your slides. 


All figures and images that are not of your own creation must be cited in your 
PowerPoint presentation.  


To cite figures and images, you should include the author's last name or the 
copyright holder -- which is often an entity -- and the date of publication directly 
under the figure or image in parenthesis. If the date of publication is not available, 
substitute the date of retrieval.  


If the figure or image is obtained from a digital source, include the web address from 
which it was retrieved. For example: (Jones, 2013, retrieved from 
http://www.jonesimages.com). 


Lastly, the image citation information can appear under an image, or in the slide note 
area beneath each slide.  


Slide 22 


The last thing you need to do in order to make your presentation follow APA 
guidelines is to add a References slide.  


When making your references slide, remember that… 


• All references used throughout your presentation must be included on a 
separate reference page.


• Title the slide "References"


• Double-space all references and use hanging indentation.


• Cite your references according to APA Guidelines. 


Slide 23 


Let’s discuss some PowerPoint best practices. 


Created in 2016 







7 


Created in 2016 


Slide 24 


The last topics we want to cover are some basic best practices for making a 
Powerpoint.


• Outline your presentation before you get started (just like a paper). All the 
best presentations have a main point and a logical flow to them.


• Use visuals to enhance what you are saying.


• Refrain from text-heavy slides when possible. If you have a lot to say, use the 
slide note area and save the actual slide for key phrases and bullet points


• Keep a consistent visual theme throughout your presentation.


• Make your slides easy to read and pleasant to look at.


• Proofread your slides before submitting them.


• If you ever need help with making or writing a PowerPoint, send your 
PowerPoint to the Writing Center for review. 


Slide 25 


We have covered A LOT of information on how to make a PowerPoint. If you have 
any questions, please contact the Writing Center. 


Thank you! 
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